About using DEPRECATED packages


#1

first, i’m not fluent in English so please excuse me for any language issues.

in meteor 1.3 version release, many packages is deprecated

I want to ask your opinion on using deprecated packages about ongoing projects


#2

My recommendation will be not to use the deprecated packages.