Altas auto upgraded us to mongo 4.0 - Does Meteor support 4.0?


#1

Hi,

We just got an email from Atlas saying our mongoDB automatically upgraded to 4.0, the app appears to still work but does meteor officially support having 4.0 backend DB ?

Thanks


#2

Meteor v1.8 ships with MongoDB 4.0.2.