Any one else experiencing Galaxy issues?

#1

My app has been running perfectly on current version for past 4 weeks, and stable on Galaxy for past 3 years.

It suddenly stopped without error log, and containers are not being replaced…
I tried redeploying but I’m getting
Connection error (connect ETIMEDOUT 52.20.195.55:443)

Any advice??? How can I restart Galaxy servers??

#2

I haven’t experienced that before, having run on galaxy for a long time now.

You can manually restart in the settings page of your app, and kill containers in the containers tab.

#3

Are you getting errors in the galaxy log tab? Or in the deployment command?

#4

Thanks, tried stopping and starting it, also did not work.
Under containers nothing showed.
No error in log tab. Deployment command resulted in:

ERROR: Failed to deploy new app version: 431.
Galaxy failed to deploy your app. The final deploy status was: Deploy Failed.
Your app is currently deployed; the active version is 430. 

First time that I saw this. Had about 20 min of downtime before all was back to normal…
Would be worth to know if its something in my app or Galaxy causing it. I’m guessing Galaxy since deployment also did not work?

#5

Hey @mrmsupport, I just checked and there are some issues in Meteor Galaxy right now, you can check them out here: http://status.meteor.com/

1 Like
#6

Hi, Yep. Thanks. Got the same info from Galaxy support after a little while before the status info went up…
Guess best practice is to scale up to more containers to avoid these situations.