Atmosphere server in Europe down

Hi I’m unable to install the following packages:

  • base64
  • okgrow:analytics
  • tap:i18n

I always get the following error

While downloading base64@1.0.12...:

blaze-html-templates and spacebars are working though. (but maybe that’s because they were cached on my computer)

Is anyone else getting these messages?

Hey @devian, I just passed by Germany and it worked for me.

1 Like

hmm… OK I tried it in two cities in Belgium (Halle and Leuven) and it is still not working…

Are you behind some firewall or proxy?

No, but it seems like it’s a bug with my meteor installation because I tried it on another computer and there it works fine :thinking:

I reinstalled meteor (deleted ~/.meteor then installed it again) and I still have the same problem… I can’t even create a new project using meteor create sample

When I look in ‘Activity’ I can see that the node process did not download a byte:

Does anyone know how to resolve this?

Do you have a local firewall blocking access?

I have no firewall set up. I don’t know what is blocking this process from downloading from the internet. When I try to run macOS Catalyna from an external drive on the same computer and same network, it works fine. So I think it is something with my installation but I cannot figure out what exactly. I tried reinstalling meteor but the problem persists.

OK I found the problem. For some reason I had this line in my /etc/hosts file:

And this caused a DNS problem which caused the timeouts… Thanks for your help everyone.