Build with older version of meteor but newer version of app


#1

Hi,

does somebody know, if meteor is updating itself (core packages) while building/runing it with an app developed with a newer version of meteor (defined in ./meteor/release)?
I am not sure if the --release parameter would help in this case, but I couldn’f anything specific on that in the code base.

thx