Cannot Disable Auto Log

While using meteor client I mistakenly turned my auto log to kick my off of server when I am at max health. Ive tried reinstalling meteor but the setting is still saved. Is there a solution to this?

1 Like

I don’t understand what or where the problem is. Can you provide more information?