Certain packages have been underlined red in my packages file?


#1

I’m running meteor 1.4.1.1 and the following packages have been underlined red:

iron:router
twbs:bootstrap
joshowens:accounts-entry

What seems to be the issue?


#2

Are you using an IDE with a spelling/grammar checker?


#3

I’m using atom, I’m only asking this because joshowens:accounts-entry in my app says it is incompatible with meteor 0.9 and later, and it happens to be underlined too.


#4

I’m not using Atom, but does it give any help when you hover (or click or whatever Atom needs) over the underlined items?


#5

Not really but I think it’s just the spell checker probably.