Conflicts when migrating from to 1.6


I get these conflicts, and I am not sure how to address them. Any hint?

While selecting package versions:
error: Conflict: Constraint babel-compiler@6.19.2 is not satisfied by babel-compiler 7.0.5.
Constraints on package "babel-compiler":
* babel-compiler@~7.0.0 <- top level
* babel-compiler@7.0.0 <- ecmascript 0.10.0
* babel-compiler@6.19.2 <- abernix:standard-minifier-js 2.1.0
* babel-compiler@6.19.2 <- abernix:minifier-js 2.1.0 <- abernix:standard-minifier-js 2.1.0


Looks to me like abernix:standard-minifier-js and abernix:minifier-js are keeping the babel-compiler package from being upgraded.


yeah, but they seem to be the latest version available


Yeah, you could file issues or try removing the offending packages.