Disable forceSLL with Meteor.settings not working

Hi, I am trying to disable “force-ssl” by adding “forceSSL” to my Meteor.settings, as per https://github.com/meteorblackbelt/meteor-force-ssl

For some reason, SSL keeps being enabled.

If I remove the package, all is OK.

I just added “forceSSL”:false to the main section of the settings.json (not int he “public” section - although I did try that too).

Any ideas, pls?