Does iron-meteor scaffolding require visual studio and .net on windows?


#1

Going through tutorials in a book. Was looking at iron-meteor. The scaffolding looks helpful, but on installation it appeared that there were dependencies on python, specially 2.7, .NET 2.0, and visual studio! Is that right?


#2

If this is a package you’re installing from NPM, those sometimes need to be compiled on download.