Downloading meteor-tool@1.5.2.2


#1

I had installed meteor 1.4.4.2 and then upgrade to meteor version 1.6.0.1, But my project is on meteor version 1.5.2.2 and when i try to run on meteor, it shows like:

“Downloading meteor-tool@1.5.2_2…”

and after some time, it shows the error like:

“Sorry, this project uses Meteor 1.5.2.2, which is not installed and could not be downloaded. Please check to make sure that you are online.”

How to get rid from it? please anyone help me b’coz it urgent work…please.


#2

Take a look ?