Error deploying application: Connection error (connect ETIMEDOUT)


#1

Is anybody experiencing timeout errors when deploy to *.meteor.com?

The fact is that I have to try 2-3 times to get my app deployed. I suppose it’s a problem related to *.meteor.com workload, but I observed that deployment failures increased after I upgraded to 1.2.x.


#2

I’m getting this too. I think it might be a problem on Meteor’s side…


#3

I’m getting this too, sometimes it takes 4 or 5 tries…


#4

Yep, geting the same issue…


#5

Me too. And I haven’t been able to log in to my app the last day, not sure if it is connected.


#6

+1

Error deploying application: Connection error (connect ETIMEDOUT)


#7

+1
Error deploying application: Connection error (connect ETIMEDOUT)


#8

I am having the same issue. I am on try #6 right now.


#9

Is there anyone from MDG who can provide us any details about this issue?


#10

This is getting annoying…

Maybe they want us not to use free *.meteor.com hosting option? :smiley:


#11

Update: It’s working for me now. I didn’t do anything differently than before.


#12

Still not working for me.
Bad thing is my distributed team at school was using this for our software project!
I guess we will need to figure out another hosting solution right away.


#13

I think this is a Windows related issue – I was having the same issue running on Windows 10 since Monday and I was able to deploy from my MacBook today without issues. Afterwards I tried again on Windows and it was still not working.

There’s a GitHub ticket open here


#14

I am also getting this problem