Error fibers.node is missing


#1

Suddenly out of nothing I am getting this error on all my meteor applications. I have tried updating npm packages, installing fibers again etc., but nothing seems to help.

I just run meteor in the app dir and get
Error:

W20150626-17:12:25.836(2)? (STDERR) Error: /home/czepluch/.meteor/packages/meteor-tool/.1.1.3.4sddkj++os.linux.x86_64+web.browser+web.cordova/mt-os.linux.x86_64/dev_bundle/server-lib/node_modules/fibers/bin/linux-x64-v8-3.14/fibers.node is missing. Try reinstalling node-fibers?
W20150626-17:12:25.836(2)? (STDERR) at Object. (/home/czepluch/.meteor/packages/meteor-tool/.1.1.3.4sddkj++os.linux.x86_64+web.browser+web.cordova/mt-os.linux.x86_64/dev_bundle/server-lib/node_modules/fibers/fibers.js:16:8)
W20150626-17:12:25.836(2)? (STDERR) at Module._compile (module.js:456:26)
W20150626-17:12:25.836(2)? (STDERR) at Object.Module._extensions…js (module.js:474:10)
W20150626-17:12:25.836(2)? (STDERR) at Module.load (module.js:356:32)
W20150626-17:12:25.837(2)? (STDERR) at Function.Module._load (module.js:312:12)
W20150626-17:12:25.837(2)? (STDERR) at Module.require (module.js:364:17)
W20150626-17:12:25.837(2)? (STDERR) at require (module.js:380:17)
W20150626-17:12:25.837(2)? (STDERR) at Object. (/home/czepluch/Dropbox/prgrms/ethereum/ClipCard/.meteor/local/build/programs/server/boot.js:1:75)
W20150626-17:12:25.837(2)? (STDERR) at Module._compile (module.js:456:26)
W20150626-17:12:25.837(2)? (STDERR) at Object.Module._extensions…js (module.js:474:10)

I have tried looking at the other similar error here in the forum, but it doesn’t seem to be the same problem.
Any help is much appreciated.


#2

Tried a lot of things, but none of them seemed to work. Ended up removing meteor and then installing it again, which fixed the problem