FlowRouter Now Supports IE9


#1

Hi everyone. We have added we added IE9 support for flow router.
https://kadira.io/blog/flow-router-ie9


#2

Great!

Quick question, why isn’t this published under “kadira” as the package maintainer?


#3

You mean tmeasday:html5-history-api ?

This is not something from us. It’s from Tom (Discover Meteor and IR). It’s used in earlier routers.

So, we used it too. :smile: