Galaxy 1.3 Blaze App not working


I deployed a 1.3 app written in Blaze to Galaxy three days ago and the subdomain is still showing

404 Not Found: No applications registered for host ''

Settings file:

{ "":
  { "env":
      "ROOT_URL": "",
      "MONGO_URL": "mongodb://user:password@dbaddress:port/database"

The last two messages I got from Galaxy logs

Application process starting, version: 3 on apprunner
The container is being stopped in the normal course of Galaxy operation.

The app is being shown as “running”.

I went through the exact same process about 1 month ago with a 1.2 app and it worked no problem. (The 1.2 app is still running)

The two apps would be running on different subdomains of the same domain but that shouldn’t be a problem?

Is there anything I have to change due to npm now being a part?

Again I did not get any errors from galaxy

Thanks for any help!

Still was not able to solve this issue. Could it be that running two meteor apps on different subdomains of the same domain is causing the problem?

When I use the dig +show command the ANSWER section also does not show

How have you configured your subdomain via your DNS provider - using a CNAME record to point to If you’re not seeing this via dig, then it’s likely a DNS issue.

1 Like

I believe so…as I said I went through the same process a month ago and everything worked fine

Top one is working, bottom one isnt…could the provider have some restrictions ?

That being said I will try to host the app on a diffrent domain from the same provider and let you know if that works

It’s difficult to tell without knowing/seeing more details on your DNS providers side (but I can understand why you might not want to share these details via these forums). I’d suggest opening a support ticket with Galaxy directly, to help you work through things.

1 Like