Galaxy: redirect to

I have a meteor app on Galaxy where the desired final domain name is:

So far I have all the redirects configured so that: -> - >

But, I am having trouble with: ->

I signed up for DNSimple (trial period) and I can’t quite seem to get this part working. I am hosting at the www because of MDGs recommendation.

Has anyone any advice?

Go to the Galaxy project for the www, click settings. Under the Domains and Encryption section, you can click on the name to get to the certificate / https settings. We use the automatically generated certificate Meteor gives you through LetsEncrypt + enable Force HTTPS, works like a charm!

hmmm… I had that part set up already. http to https works great! I’m having trouble handing the case where someone types in redirecting to Does that work for you when you type in the domain in an incognito window (without the autocomplete)?

Gotcha - read your question too quickly. I have the redirect configured in to forward from the base domain to www the following way (at least in namecheap).

Domains > Details > Redirect Domain:

From there, when the request hits the meteor server it fowards the request over https, and it works fine (+ incognito / no autocomplete). I don’t remember why I set the destination to http & let meteor handle switching to https, but again does work on our end.