Galaxy-sticky cookie CDN


#1

I am using a free tier of a CDN and it wont cache my files if there exists a cookie in the response. I am storing my files in gridFs across multiple servers. I cant get my files unless it goes through the app at this point. Is there a way to disable the sticky cookie on particular url paths or just anyway to disable it? Otherwise, I might have no choice but to drop galaxy :frowning: .


#2

For some reason after changing nothing. The CDN started returning cache HITS! even though the cookie exists and the CDN says its shouldnt cache. Whatever, it works.