Hello, is that cache problem?


I have got this error

Errors prevented startup:

While processing files with barbatus:typescript (for target web.browser):
/home/diabeu/.meteor/packages/barbatus_typescript/. false == true
at exports.assertProps (/home/diabeu/.meteor/packages/barbatus_typescript/.
at createCSResult (/home/diabeu/.meteor/packages/barbatus_typescript/.
at /home/diabeu/.meteor/packages/barbatus_typescript/.
at Cache.CCp.get (/home/diabeu/.meteor/packages/barbatus_typescript/.
at TSBuild.BP.emit (/home/diabeu/.meteor/packages/barbatus_typescript/.
at packages/barbatus:typescript-compiler/typescript-compiler.js:83:30
at /home/diabeu/.meteor/packages/barbatus_typescript/.
at replenish (/home/diabeu/.meteor/packages/barbatus_typescript/.
at /home/diabeu/.meteor/packages/barbatus_typescript/.
at Object.async.forEachLimit.async.eachLimit (/home/diabeu/.meteor/packages/barbatus_typescript/.
at packages/barbatus:typescript-compiler/typescript-compiler.js:65:13
at Array.forEach (native)
at TypeScriptCompiler.processFilesForTarget (packages/barbatus:typescript-compiler/typescript-compiler.js:52:21)

Your application has errors. Waiting for file change.

Somebody know what is the problem with it ?



I’ve now started experiencing this issue randomly, did you find a solution in the end?


Hi, i was manually deleting that cache, and later i back to angular 1. I will try angular2 again, soon :slight_smile:


Dang. Same error here. How to delete the cache?


I am getting similar error with Angular2.
Any hints/suggestions to solve this?


Same error here. Is there a way to see debug logs?
How do we delete the cache?