🍬 Introducing Meteor Candy, the Hackable Admin Dashboard


#41

If Meteor Toys works with 1.7, will it work with1.4?


#42

I might have set compatibility to be from 1.5 and up. Probably, Meteor will download an older version.

Works for me - maybe you are having a redirect issue? try with www.


FYI, the new and free developer kit for Meteor Candy 4 is now available:


#43

Yes, www.meteorcandy.com works, pretty sure you’re missing something there though, the no-www doesn’t work on any of my devices!