Just can't get meteor working from the very beginning

Hi everyone,

I’m using windows 10 and can’t get meteor running. I attached the part where I get stuck here:

I don’t know if that is the problem but I think the path C:\WINDOWS\system32 is wrong in the first place. If that is the case, which one should I chose then?

Thanks a lot!

See: http://stackoverflow.com/a/29748694/2509364

1 Like

Um, you’re obviously using an elevated cmd which is a bad ideaTM because you’re in system32 where you only land from the start if you use “run as administrator”.

First of all:

  1. Use Powershell - way better to use when you’re doing console stuff.
  2. Run it normally.
  3. Don’t do anything in C:\Windows unless you know what you’re doing.
  4. At no point do Meteor or Node need elevated rights when running them (installing is a different matter)
1 Like

Thank you @reoh and @rhywden.

I ran it with an elevated cmd because I had tried it with the regular before. That didn’t work, on the internet I found some suggestions to try it with an elevated cmd - didn’t work as described in my first post.

After your replies I tried it again with the regular cmd and it actually works - hooray! Don’t know where the problem was in the first place but that’s ok now.