Meteor 1.3-rc Windows 8(x64) Problem

So what’s going with Meteor 1.3-rc.XXX on Windows? I’m trying to create / update a Meteor 1.3 Mantra project. I’ve tried several approaches (i.e., meteor create --release 1.3-rc… and create using 1.3-beta.16 then updating). No matter the approach, I continue to receive the following,

This project uses Meteor 1.3-rc.1, which isn’t available on Windows. To work with this app on all supported platformsm use meteor update --release METEOR@1.2.1 to pin this app to the newest Windows-compatible release.

What give?

Thanks in advance

FYI, solved. It looks like you have to start with version 1.2.1 then upgrade to a 1.3 release candidate. Perhaps that’s what’s met by “to pin this app to the newest windows-compatible version”

I had this error. Wait, so you mean I didn’t have to wipe out Windows on this laptop and install Linux just to get deving? I spent so much time getting Linux to work. hehe.

1 Like

I’ve been installing most of the RCs on Windows and typically it’s around 8 hours after the release is announced that the corresponding version for Windows becomes available (I get the same message you do in the meantime). I think it’s just taking time for the file to propagate.