Meteor 1.4 hot-build


#1

After updating to 1.4,

Error: not opened
at WebSocket.send (/Users/dwaynecole/.meteor/packages/meteor-tool/.1.4.0-1.q48mym++os.osx.x86_64+web.browser+web.cordova/mt-os.osx.x86_64/dev_bundle/lib/node_modules/ws/lib/WebSocket.js:219:16)
at WebSocket. (packages/gadicc_hot-build/accelerator.js:63:1)
at emitNone (events.js:67:13)
at WebSocket.emit (events.js:166:7)
at WebSocket.establishConnection (/Users/dwaynecole/.meteor/packages/meteor-tool/.1.4.0-1.q48mym++os.osx.x86_64+web.browser+web.cordova/mt-os.osx.x86_64/dev_bundle/lib/node_modules/ws/lib/WebSocket.js:887:8)
at ClientRequest.upgrade (/Users/dwaynecole/.meteor/packages/meteor-tool/.1.4.0-1.q48mym++os.osx.x86_64+web.browser+web.cordova/mt-os.osx.x86_64/dev_bundle/lib/node_modules/ws/lib/WebSocket.js:778:25)
at ClientRequest.g (events.js:260:16)
at emitThree (events.js:97:13)
at ClientRequest.emit (events.js:175:7)
at Socket.socketOnData (_http_client.js:352:11)
at emitOne (events.js:77:13)
at Socket.emit (events.js:169:7)
at readableAddChunk (_stream_readable.js:153:18)
at Socket.Readable.push (_stream_readable.js:111:10)
at TCP.onread (net.js:536:20)

has anyone seen this?


Mantra React Hotrealoding since Meteor 1.4
#2

I have same err on 1.4.0-1