Meteor 1.7 and robertlowe:persistent-reactive-dict


#1

I just upgraded my project to 1.7.0.3 and the browser now complains Cannot call a class constructor without |new| and the problem seems to be in the package persistent-reactive-dict. Considering that this package hasn’t been updated in 3 years I am not really too surprised. Has anybody got a suggestion for a replacement or how to fix?


#2

Looks like cesarve:persistent-reactive-var works, however it doesn’t not implement everything persistent-reactive-dict did