Meteor: cannot find the path specified


#1

Input: meteor --settings settings.json
meteor
meteor create myapp

So I tried these inputs, but I get this error:
The system cannot find the path specified

It’s weird. One day Meteor was working all fine and then the next, it just didn’t work.

I’m using Meteor 1.3.4.4.

I tried uninstalling Meteor and then reinstalling it, and it still doesn’t work.
I also checked environment variables to see if it is included in the path, and it is.

Does anyone know how to fix this?
Would really appreciate it! Thanks!


#2

An issue was opened about this recently - maybe add your details to that issue to help Meteor maintainers track the cause down:


#3

Hmm, I think this might be a similar situation, but the weird part is it was already installed on my laptop. It’s been working since Dec 2015, but only a few days ago when I tried running it again, it just didn’t work.


#4

I’m having the same issue with Meteor 1.4 on Windows Server 2012.

Meteor will work fine for a day, then the next day it will be ‘missing’.

I can try to navigate to the directory where meteor.bat is, and try to run meteor.bat from there, but it still doesn’t work.

Here is a screenshot demonstrating the error: