Meteor CLI exits and gives return code 60

When I run any meteor command, the command exits but there is no output on the shell.
I’ve tried reinstalling meteor but the same occurs.

If I run echo $? after the failed command, I get return code 60.
Any ideas what this rc is telling me? I’ve searched through the meteor docs, repos and forums but can’t find anything referring to this specific return code.
This is running on Ubuntu 16.

Thanks guys

It’s probably not in your path, type which meteor and see what binary turns up, if there’s no entry then try source ~/.bashrc or source ~/.bash_profile to reinstantiate your shell from your user, do not run meteor as root you need your own user account. If neither of these work then you need to do a fresh install, it may be that you tried to install under roots home /root you shouldn’t install there. To create a new user on ubuntu is very easy just run adduser hsmp to make a user named hsmp then log in to that user with su or via ssh hsmp@my-server-ip but remember to add it to the wheel group so you can sudo from it to get root privileges.

If you don’t understand any of this, you’ll need to read the manual before you begin.