Meteor fails when starting

HI,

I am trying to run my meteor project on windows 10, however it fails with error saying Operation not permitted.
Here are my development settings:

Meteor version 1.6
OS: Windows 10

I tried deleting .meteor/local directory, tried running CMD as administrator , however nothing is working. Please help me solve this issue. I am attaching a screen-shot of error which I am getting.IMG_06062018_131337_0

  1. Did you initially install Meteor using chocolatey with PowerShell as administrator?
  2. and subsequently use your own account in PowerShell for all further work?

Any deviation from that pattern is likely to cause problems.

However, there is also an issue with Windows 10 1803, which don’t sound like your problem, but may be worth checking. Incidentally, that has a fix in Meteor 1.7 - so that may be worth trying.

Thank you for replying quickly. Yes we installed it through chocolatey with CMD running as administrator. Unfortunately we cannot upgrade meteor version. I will look into the links and get back to you