Meteor Galaxy DNS settings not working with goDaddy domain

I am using meteor galaxy to deploy my companies app and now i have to add a personal domain to this which is in godaddy. I add the dns records and as specified in the galaxy documentation but go daddy gives back a error to this. Does anyone know how to do this correctly?

This will forward all * requests to galaxy

If you want the root domain β€˜’ to go to galaxy also, a way at godaddy is to setup a forward/redirect rule on the godaddy dns settings, that redirects β€˜ to’, then the cname rule above would take over. Use www instead of * if you don’t want to send all subdomains to galaxy


it worked perfectly, thank you =)