Meteor Galaxy (Opcode -1) Issue


#1

Hi we deployed an app to Galaxy. And it works tremendously slow.

I have the same issue. Websocket is closing for some reason.

We really want to use Galaxy. But previously on a small EC2 AWS instance it was working flawlessly.

We sent support tickets to Galaxy previously, they said nothing is wrong on their end.
We are using Mlab with oplog setup. We thought at first that db is the issue. It isn’t.

I’ve sent another support ticket, but I also want to ask the community maybe we get a faster response.


#2

Are you using the eu-west-1 region by chance? If so this might be related to:


#3

No, it was us-east-1. But we are in Europe so that may be a reason.


#4

This is still not solved! Galaxy support says there’s nothing wrong. When deploying directly to EC2 we do not have this issue.


#5

Update:

We had the same problem with a classic load balancer on EC2. Opcode -1.
What we did, we removed session stickiness. And moved the load balancer from HTTPS to TCP SSL.

Galaxy Support, looks into this. Quite amazed why no-one else had this…