Meteor no longer supports Snow Leopard 10.6.8(?)


#1

I updated to a fresh install of Meteor 1.4 from a working 1.3 and now my application no longer starts. I see on their meteor.com/install page it says for 10.7 and above. Are there any options to continue Meteor development for those of us who are still on 10.6.8?

Here is part of my trace
"dyld: Library not loaded: /usr/lib/libc++.1.dylib
Referenced from:
/Users/notasrsbiz/.meteor/packages/meteor-tool/.1.4.1_2.fpzmec++os.osx.x86_64+web.browser+web.cordova/mt-os.osx.x86_64/dev_bundle/mongodb/bin/mongod
Reason: image not found
Unexpected mongo exit code null. Restarting.
"