Meteor-tool@1.4.2.6 asking to check if the system is online


#1

trying to run a project, current meteor version is 1.5.2 , meteor version of the project is 1.4.2.6.
meteor tries to download meteor-tool 1.4.2.6 but says the system is not online. system is behind a proxy server. downloading meteor-tool for other versions are working fine.


#2

why not change the version to your current meteor version?
go to .meteor/release and change it to METEOR@1.5.2