MeteorPad packages seem to be behind Atmosphere in version?


#1

I tried adding semantic:ui-css to a pad, but couldn’t get version 2.0.2 which even Atmosphere reports to be the newest.

What gives?


#2

A few months ago I remember reading that they update the package cache manually.