Mup still working on 1.8?


#1

Hello everyone,

tried to use mup
but had an error, not after mup setup but after mup deploy

It could have failed for many reasons, when supposed to start Meteor but as I didn’t find an existing bug report for my problem, I wondered if it was simply supposed to work on this meteor version.

Please tell me, how would you deploy a meteor 1.8 app in 2019 ? :slight_smile:
And happy new year !

EDIT: I managed to make it work by changing my repo for another one, and with the base Meteor image it worked fine. MUP is really good !


#2

Hello, yeah it’s certainly working, you just need to be mindful of which docker image to use. I’ve been using abernix/meteord:node-8.11.3-base and that seems to work, you can find the meteord tags here.


#3

Please tell me, how would you deploy a meteor 1.8 app in 2019 ?

I would use yamup, a fork of the original mup, which don’t uses docker.

Disclaimer: I’m the maintainer of yamup (git repo).


#4

We can try with AWS Elastic Beanstalk Check this https://www.linkedin.com/post/edit/working-deploy-meteor-aws-elastic-beanstalk-ankit-arora