NPM package requires newer Node version. Dead end?

I’m trying to build a Meteor v1.2.1 app that includes a home made npm package. Unfortunately my package depends on some other package which in turn wants a newer version of Node (0.11.0) than what is currently used in Meteor (0.10.40). Is there any (easy) way around this?

If it only needs 0.11.0, try running on 0.12.4, this is what i’ve used from day one and Meteor runs perfect, never had any issues. 0.10.40 is just the official recommendation. I recommend you install n for quick switching between versions to test.

npm i -g n && n 0.12.4

Edit: Sorry I meant 0.12.4 not 0.12.40

Thank you for your response.

How do you actually replace the node/npm versions that come bundled with Meteor?