Old coffeescript version


#1

Why is the meteor coffeescript package at 1.0.6 when it’s at 1.9.3 upstream?

I’d like to use function chaining without parenthesis which is only possible from v1.7+


#2

I think you’re confusing the Meteor package version number (1.0.6, soon to be 1.0.7) with the version of CS used by the Meteor package (I think 1.0.6 is CS 1.7.1, and 1.0.7 is CS 1.9.2)