Pm2-meteor is available for Meteor v.1.8.x and PM2 v. 3.x.x or not? (on Production)


#1

Package pm2-meteor is available for production on Meteor 1.8.x and PM2 3.x.x or not ?


#2

pm2-meteor definitely works with Meteor 1.8.x and you can install any version of pm2 you want on the production server.


#3

Thank you very much.