Problem when builind android app: WARNING: Attempting to install plugin cordova-plugin-statusbar


#1

WARNING: Attempting to install plugin cordova-plugin-statusbar@2.2.1, but it should have a minimum version of 2.2.3 to ensure compatibility with the current
platform versions. Installing the minimum version for convenience, but you should adjust your dependencies.

more errors:

The TaskInputs.source(Object) method has been deprecated and is scheduled to be removed in Gradle 4.0. Please use TaskInputs.file(Object).skipWhenEmpty() instead.
:clean FAILED

FAILURE: Build failed with an exception.

  • What went wrong:

%% Failed to install ‘cordova-plugin-whitelist’: Error: cmd: Command failed with exit code 1

It is a Meteor, VUE app


#2

Hey, so in this topic, there is a quite similar error with cordova-plugin-inappbrowser Meteor build - Failed to install cordova-plugin-inappbrowser

Can you check your env variable ANDROID_HOME etc. maybe there is a problem with env variables.


#3

Thanks

I got it to work with: https://www.youtube.com/watch?v=YVaGbwQephg