Problems after upgrading to 1.4


#1

I was working on a project with 1.3… but after I upgrade, when I try to run the app it downloads something that never ends…What to do? A newly created app ran properly but while I tried to add accounts-password, it shows so many errors…Is there any way I can downgrade to 1.3? or whats the solution?


#2

Can you show the error? I recently upgraded to 1.4 and ran into similar issues. What solved it for me is to upgrade to 1.3.5.1 first, as stated in the official Meteor guide…https://guide.meteor.com/1.4-migration.html#update-to-1_3_5_1-first