[Question] How can I disable spinning cursor in shell?


#1

When Meteor is doing stuff locally, it’s nice to have the cursor animation to show progress, however when running on CI the output is:

   Selecting package versions                -
   Selecting package versions                -
   Selecting package versions                -
   Selecting package versions                \
   Selecting package versions                \
   Selecting package versions                |
   Selecting package versions                |
   Selecting package versions                |
   Selecting package versions                /
   Selecting package versions                |
   Selecting package versions                |
   Selecting package versions                \
   Selecting package versions                |
   Selecting package versions                /
   Selecting package versions                /
   Selecting package versions                -
   Selecting package versions                -

Is there a way to disable this behaviour?


#2

Hi Sam, did you try this one: https://github.com/meteor/meteor/issues/5208 ?


#3

Worked a charm! Thanks @lucfranken