Raix:ui-dropped-event Error: ENOENT on Windows7 x64?


#1

When trying to add raix:ui-dropped-event to a brand new Meteor project on Meteor v1.4.1.1 I am getting the following error. Does anyone know what it means? I am on Windows 7 x64. Thanks.

meteor add raix:ui-dropped-event
C:\Users\Josh\AppData\Local\.meteor\packages\meteor-tool\1.4.1_1\mt-os.windows.x86_32\isopackets\ddp\npm\node_modules\meteor\promise\node_modules\meteor-promise\promise_server.js:165
      throw error;
      ^

Error: ENOENT: no such file or directory, open 'C:\Users\Josh\AppData\Local\Temp\mt-jlfvl6\os\packages\raix_ui-dropped-event.js.map'
    at Error (native)

#2

Very weird.
I created a brand new project with old v1.4.0.1 version of meteor and it was able to successfully add the package. Then when I went back to my 1.4.1.1 project I could add the package then.