[RESOLVED] `angular-2-meteor-poylfills` no longer needed with `angular2-meteor`?


#1

In looking at the new angularcli-meteor example project included with the recent update to angular-meteor, I no longer see angular2-meteor-polyfills nor angular2-meteor-tests-polyfills included as dependencies, which were required when I started our Angular-Meteor project. Are these no longer required? I don’t see anything in the CHANGELOG.


#2

Hearing no response, I have removed the angular2-meteor-polyfills and angular2-meteor-tests-polyfills from our Angular 5/Meteor 1.6 project with no obvious ill effects, so I am concluding that these are in fact no longer needed.