Socially tutorial - minimum requirements for step X zip file to run


#1

Can I jump straight to a later step in the tutorial, downloading the zip file, installing prerequisites, and running? What are the minimum required commands to run to get a LATER STAGE angular meteor socially tutorial zip file to run?

I have meteor and node installed. I unzipped step 23. I ran “npm install” then “meteor npm install”. I’m getting the errors below.

While building the application:

node_modules/thread-sleep/node_modules/node-pre-gyp/node_modules/tar-pack/node_modules/fstream-ignore/node_modules/minimatch/node_modules/lru-cache/test/memory-leak.js:1:15:
Unexpected token ILLEGAL

node_modules/thread-sleep/node_modules/node-pre-gyp/node_modules/request/node_modules/form-data/node_modules/async/support/sync-package-managers.js:1:15:
Unexpected token ILLEGAL

node_modules/thread-sleep/node_modules/node-pre-gyp/node_modules/npmlog/node_modules/ansi/examples/beep/index.js:1:15:
Unexpected token ILLEGAL