[Solved] Meteor cloud UI is down?

https://eu-west-1.galaxy.meteor.com/ is not responding.
Any information ?

Thanks a lot

1 Like

Yeah, I’m having trouble too. galaxy.meteor.com isn’t doing anything.

Yes, it is down, but only the UI, apps are fine. See:


Update: The problem has been identified and fix is being worked on.

1 Like

Galaxy UI is already operating again.


Everything is working again. Sorry for the trouble.

I’m not able to deploy because of a cert issue on https://us-east-1.galaxy-deploy.meteor.com (certificate has expired)

Hi, if you are in a Meteor version before 1.9 it runs old Node.js.

Node.js before 10 (and Meteor before 1.9) doesn’t include let’s encrypt’s newest root certificate: DST Root CA X3 Expiration (September 2021) - Let's Encrypt

A workaround, for now, is to run all the meteor commands with the following environment variable NODE_TLS_REJECT_UNAUTHORIZED, for example in the deploy command:

NODE_TLS_REJECT_UNAUTHORIZED=0 meteor deploy .....

We are investigating if we can find a better workaround for old Meteor versions.

1 Like