[SOLVED] What’s the plan for mongo6 support?

Is this supported, if no any plans?A

I tested my app on my local host, it looks like it works fine.
But I can see some changes, for example I usually use $hint in the query option but on version 5.1 it’s removed.

Meteor 2.8 updated MongoDB driver version to 4.9: Changelog | Meteor API Docs

Based on the compatibility table, Mongo 6.x is supported starting MongoDB driver 4.8

2 Likes