Starting downloaded app error - any restrictions for versions compability?


#1

I got an error:
C:…\AppData\Local.meteor\packages\meteor-tool\1.3.2_4\mt-os.windows
.x86_32\dev_bundle\lib\node_modules\meteor-promise\promise_server.js:116
throw error;
^
Error: No metadata files found for isopack at: …

I assume downloaded app is in meteor 1.2 or 1.3 and I got installed meteor 1.4…
Is any restriction in this matter on meteor??