Stuck with meteor tools


#1

hi there

I’m having a lot of problems with Meteor tools on Windows lately.
First I tried to create a new project, the tool was haning while downloading some meteor tools. Google helped me with that: remove Meteor and reinstall.

Now I was able to create a new project using the latest Meteor. But I can’t start my old project anymore!

Its more or less the same: Whenever I run meteor, or meteor reset or whatever meteor command: Extracting meteor-tool@1.3.2_4…

After a while the process crashes telling me something like:

No metadata files found for isopack at: [SOMEPATH]/.meteor/packages/meteor-tool/1.3.2_4

Please help, I can’t get it working… :frowning:


#2

Please someone from MDG, these kind of issues really make the Windows setup unusable. I suggested a lot of developers to try Meteor but with these instabilities it is no fun to use Meteor.


#3

Finally I found some solution on the web. Anyone facing the same issues with Meteor extracting forever or even crashing…

As I’m using git there is a tar.exe in the git installation folder, I just renamed that to something else and … it did the job.