Tap:i18n + Meteor 1.9 + Blaze

In order to install TAP:i18n for internationalisation with Meteor 1.9 (As described in the excellent Meteor guide), I have to use the command meteor add tap:i18n --allow-incompatible-update.

The consequence is that Jquery is downgraded from 3.0.0 à 1.11.11 version.

Is that a problem ? If yes, does anyone have a solution to solve it ?

Thanks a lots

1 Like