Trying to update to Meteor 1.6 for more than 3 days

#1

It is more of a regret to try updating to 1.6 on Windows 10 development environment. I have been trying this for more than 3 days. Now it’s like the projects are stalked because downgrading is no longer possible. When I execute this on the powershell it, it has been diaplying this for over 10 hours. I have followed different instructions on threads who share similar problems but none has worked.

Windows PowerShell
Copyright (C) 2016 Microsoft Corporation. All rights res

PS C:\WINDOWS\system32> choco install meteor
Chocolatey v0.10.8
Installing the following packages:
meteor
By installing you accept licenses for the packages.
#2

I’ve had the odd time when the Windows firewall pop-up was hidden behind other windows and its request to open the port couldn’t be confirmed. That gave the symptom of the installation hanging. May be worth checking!

#3

@robfallows, presently I have disabled all firwalls both on Windows and Antivirus - Comodo, so I’m not sure there could be another problem causing it. Any help to get pass this will be highly appreciated.

#4

There’s a new Chocolatey installer beta out that fixes a few issues - maybe give that a try?

choco install meteor --pre --version 0.0.2-beta-1
#5

Thank you @hwillson I’ll give it a shot.

#6

I think it’s still the same result. Only got stalked as usual or maybe it is because there’s no progress bar indicator to know if anthing is working.