TS & TSX VSCode Debugger breakpoints "unbound"

Does anyone have a working launch.json for server and client debugging with VSCode using ts and tsx? All of my breakpoints are “unbound” and hollow for some reason when running the debugger. Here is my current config.

  "version": "0.2.0",
  "configurations": [
      "type": "chrome",
      "request": "launch",
      "name": "Meteor: Chrome",
      "url": "http://localhost:3000",
      "webRoot": "${workspaceFolder}",
      "timeout": 300000
      "type": "node",
      "request": "launch",
      "name": "Meteor: Node",
      "runtimeExecutable": "yarn",
      "runtimeArgs": ["run", "startInspect"],
      "port": 9229,
      "timeout": 30000
  "compounds": [
      "name": "Meteor: All",
      "configurations": ["Meteor: Node", "Meteor: Chrome"]

I should also mention that the “debugger” keyword is working fine, but breakpoints are not. I’m wondering how related this is to ts and sourcemaps, but honestly I am not sure. The debug console and logs show that the debugger is attached correctly

I have tried https://github.com/microsoft/vscode/issues/256 and read through, just about every post, but debugger is still not finding the sourcemaps.