TypeError: HTML.getTag is not a function Onsen error


#1

I am running meteor 1.4.1.1 with onsen ui. It was working fine in mac. However my designer in windows getting this error TypeError: HTML.getTag is not a function. And seems he cant route to any other page at all. Any help is appreciated.


#2

okay. After creating a new meteor project with meteor 1.4.1.1 and adding onsenui from npm, the error still exists. You can render one page using onsenui but thats about it. As soon as you try route to any other page it gives the following error.


#3

I searched in onsenui issues in github and looks like couple of other people are facing the similar issues.


#4

maybe @fdx can answer


#5

@kaiyes I’m working on a project using onsen now… I had this error at some point and don’t remember what I did to remedy it, but I did get it worked out so its definitely possible.


#6

@copleykj nice to hear. @fdx came and answered our call in github. he said he would help out. Lets see. Because couple of other people have reported it too !


#7

solved the issue by downgrading to 2.0.0-rc.16