Updating 1.6 -> 1.8, Hot Code Push didn't work


#1

The compatibility version remained the same but the app didn’t update. I had to revert back to 1.6 while I try to figure this out.

Anyone have any ideas? Is this a known issue?


#2

This seems to be issue: https://github.com/meteor/meteor/issues/10277